mainGnash - The GNU Flash player - Support: sr #106522, gnash didn't work with a .flv

 
 

sr #106522: gnash didn't work with a .flv

Submitter:  j sheldon <woodsmoke>
Submitted:  Fri 17 Oct 2008 12:31:42 AM UTC
   
 
Category:  None Priority:  5 - Normal
Severity:  3 - Normal Status:  None
Privacy:  Public Assigned to:  None
Open/Closed:  Open Operating System:  None
* Mandatory Fields

Add a New Comment Rich Markup
   

Fri 17 Oct 2008 12:31:42 AM UTC, original submission:  

Hi,
Gnash came up at my forum so I d/ld it from Synaptic, the stand alone, and the embedded and the KDE.
I have several .flv that I use in my lectures, so I tried one of them.
It would not play in the stand alone.
I tried it in the embedded(Konquorer) and it wouldn't play.
Using FF I went to a YouTube site and all videos would not play, the screen showed a blank white. However FF knew it was there and the download helper knew it was there.
I typed in .flv into Google and went to sites that were presented as, I GUESS, sites that at least one .flv video and the site itself would not load.
So...just some comments,
Hey, you guys are doing a great job! Keep it up!
woodsmoke

j sheldon <woodsmoke>

 

(Note: upload size limit is set to 16384 kB, after insertion of the required escape characters.)

Attach Files:
   
   
Comment:
   

No files currently attached

 

Depends on the following items: None found

Items that depend on this one: None found

 

Carbon-Copy List
  • -email is unavailable- added by woodsmoke (Submitted the item)
  •  

    There are 0 votes so far. Votes easily highlight which items people would like to see resolved in priority, independently of the priority of the item set by tracker managers.

    Only logged-in users can vote.

     

    No changes have been made to this item

    Back to the top

    Powered by Savane 3.13-8484.
    Corresponding source code