helpw3 - Support: sr #100238, Not all files installed

 
 

sr #100238: Not all files installed

Submitted by:  None
Submitted on:  Thu 13 Dec 2001 07:52:00 PM UTC  
 
Category: NonePriority: 5 - Normal
Severity: 2 - MinorStatus: None
Privacy: PublicAssigned to: None
Originator Email: -unavailable-Open/Closed: Open
Operating System: None

Add a New Comment (Rich MarkupRich Markup):
   

You are not logged in

Please log in, so followups can be emailed to you.

 

Thu 13 Dec 2001 07:52:00 PM UTC, original submission:

When i do a make (and make install) all files are not
propperly compiled and installed. The file missing is
'w3-fast-parse.el'.

Just add 'w3-fast-parse.el' to W3_SOURCES in
w3/lisp/Makefile.in

And shouldn't w3 (and url) be installed under
.../site-lisp/w3 (and .../site-lisp/url/) and not in
.../site-lisp/ ? At least at GNU Emacs 20 and GNU
Emacs 21.

Thanks for all good work
/Jackson

Anonymous

 

(Note: upload size limit is set to 16384 kB, after insertion of the required escape characters.)

Attach File(s):
   
   
Comment:
   

No files currently attached

 

Depends on the following items: None found

Items that depend on this one: None found

 

CC list is empty

 

Do you think this task is very important?
If so, you can click here to add your encouragement to it.
This task has 0 encouragements so far.

Only logged-in users can vote.

 

Please enter the title of George Orwell's famous dystopian book (it's a date):

 

 

No Changes Have Been Made to This Item

Back to the top


Powered by Savane 3.1-cleanup