bugGNUzilla - Bugs: bug #52993, Content Encoding Error

 
 

bug #52993: Content Encoding Error

Submitted by:  Marco van Hulten <hulten>
Submitted on:  Sun 28 Jan 2018 04:30:45 PM UTC  
 
Category: NoneSeverity: 3 - Normal
Item Group: NoneStatus: None
Privacy: PublicAssigned to: None
Originator Name: Open/Closed: Open

Add a New Comment(Rich Markup)
   

You are not logged in

Please log in, so followups can be emailed to you.

 

Sun 28 Jan 2018 04:30:45 PM UTC, original submission:

I am having a problem with loading most webpages, but not always. I get this error:

> Content Encoding Error


I reported this in December on a GuixSD mailinglist (where I also
attached a screenshot).

https://lists.gnu.org/archive/html/help-guix/2017-12/msg00033.html

Now I'm also seeing this on Parabola, so it may be an issue upstream.

I do not know if the work-around of setting network.http.accept-encoding to true works, because the problem occurres/ed now and then. But in any case, it would be good to find the underlying reason.

Any insight on this issue?

This happens with IceCat 52.3.0 on both GuixSD and Parabola, as provided by the respective distributions.

Marco van Hulten <hulten>

 

(Note: upload size limit is set to 16384 kB, after insertion of the required escape characters.)

Attach File(s):
   
   
Comment:
   

No files currently attached

 

Depends on the following items: None found

Items that depend on this one: None found

 

Carbon-Copy List
  • -unavailable- added by hulten (Submitted the item)
  •  

    Do you think this task is very important?
    If so, you can click here to add your encouragement to it.
    This task has 0 encouragements so far.

    Only logged-in users can vote.

     

    Please enter the title of George Orwell's famous dystopian book (it's a date):

     

     

    No Changes Have Been Made to This Item

    Back to the top


    Powered by Savane 3.1-cleanup1