buglibjit - Bugs: bug #43981, ./configure ignoring --libdir

 
 

bug #43981: ./configure ignoring --libdir

Submitted by:  None
Submitted on:  Mon 12 Jan 2015 12:25:20 AM UTC  
 
Category:  None Severity:  3 - Normal
Item Group:  None Status:  None
Privacy:  Public Assigned to:  None
Open/Closed:  Open

Add a New Comment (Rich Markup)
   

You are not logged in

Please log in, so followups can be emailed to you.

 

Mon 12 Jan 2015 12:25:20 AM UTC, original submission:  

./configure script ignoring --libdir=/usr/lib option
I'am bilding on x86_64 binary for 32-bit with command

cd /tmp && git clone git://git.savannah.gnu.org/libjit.git && cd libjit && ./auto_gen.sh && ./configure --prefix=/usr --libdir=/usr/lib CFLAGS="-m32 -march=native -msse3 -O3 -fomit-frame-pointer -pipe" CXXFLAGS="-m32 -march=native -msse3 -O3 -fomit-frame-pointer -pipe" && make -j4 && make install && .. && rm -rf libjit

Вut option --libdir=/usr/lib in configure ignored, and in cmake lists writen as /usr/ilb/../lib64

Anonymous

 

(Note: upload size limit is set to 16384 kB, after insertion of the required escape characters.)

Attach Files:
   
   
Comment:
   

No files currently attached

 

Depends on the following items: None found

Items that depend on this one: None found

 

CC list is empty

 

Do you think this task is very important?
If so, you can add your encouragement to it.
This task has 0 encouragements so far.

Only logged-in users can vote.

 

 

 

No changes have been made to this item

Back to the top


Powered by Savane 3.5