bugLibreDWG - Bugs: bug #38854, conversion error in suffix.c

 
 

bug #38854: conversion error in suffix.c

Submitter:  Gaganjyot <gaganjyot>
Submitted:  Mon 29 Apr 2013 04:10:21 PM UTC
 
Category:  None Severity:  2 - Minor
Item Group:  None Status:  Invalid
Privacy:  Public Assigned to:  None
Open/Closed:  Closed
* Mandatory Fields

Add a New Comment (Rich Markup)
   

Comment Type & Canned Response:
       No canned response available

 

Mon 08 Jul 2013 08:00:32 AM UTC, comment #1: 

This is not a valid bug. I have tested it. I am not getting any error.

Avneet Kaur <avneetkhalsa>
Project Member
Mon 29 Apr 2013 04:10:21 PM UTC, original submission:  

On compiling standalone examples from the examples folder , I am getting an void to char conversion error , I am using g++.Please see to it. I am not able to compile testSVG.c or test.c alone because of this error I guess.

Gaganjyot <gaganjyot>
Project Member

 

(Note: upload size limit is set to 16384 kB, after insertion of the required escape characters.)

Attach Files:
   
   
Comment:
   

No files currently attached

 

Depends on the following items: None found

Items that depend on this one: None found

 

Carbon-Copy List
  • -email is unavailable- added by avneetkhalsa (Posted a comment)
  • -email is unavailable- added by hsrai (Updated the item)
  • -email is unavailable- added by gaganjyot (Submitted the item)
  • -email is unavailable- added by gaganjyot
  •  

    There are 0 votes so far. Votes easily highlight which items people would like to see resolved in priority, independently of the priority of the item set by tracker managers.

    Only logged-in users can vote.

     

     

     

     

    Follow 5 latest changes.

    Date Changed by Updated Field Previous Value => Replaced by
    2013-07-20 hsrai Open/ClosedOpen Closed
    2013-07-20 hsrai StatusConfirmed Invalid
    2013-04-29 hsrai Severity3 - Normal 2 - Minor
        StatusNone Confirmed
    2013-04-29 gaganjyot Carbon-Copy- Added -email is unavailable-

    Back to the top


    Powered by Savane 3.9