bugGNU Wget - Bugs: bug #37028, bad buffer in yy_scan_bytes() when...

 
 

bug #37028: bad buffer in yy_scan_bytes() when re-downloading the file

Submitted by:  kenorb <kenorb>
Submitted on:  Sat 04 Aug 2012 05:44:29 PM UTC  
 
Category:  Crash/Freeze/Infloop Severity:  3 - Normal
Priority:  5 - Normal Status:  None
Privacy:  Public Assigned to:  None
Originator Name:  Open/Closed:  Closed
Release:  1.13.4 Operating System:  Mac OS
Reproducibility:  Every Time Fixed Release:  None
Planned Release:  None Regression:  None
Work Required:  None Patch Included:  None

Add a New Comment(Rich Markup)
   

You are not logged in

Please log in, so followups can be emailed to you.

 

Fri 25 Apr 2014 11:39:39 AM UTC, comment #2:

Maybe this bug could be closed if it's fixed as reported.

Anonymous
Sat 04 Aug 2012 05:49:49 PM UTC, comment #1:

Upgrade to 1.13.4 fixed the problem.

kenorb <kenorb>
Sat 04 Aug 2012 05:44:29 PM UTC, original submission:

First time I run the following command:

wget -rc -v http://www.forexmt4.com/mt_yahoo/ex4/Report_v61.ex4

it works.
If you try the second time, there is this error:
bad buffer in yy_scan_bytes()

kenorb <kenorb>

 

(Note: upload size limit is set to 16384 kB, after insertion of the required escape characters.)

Attach Files:
   
   
Comment:
   

No files currently attached

 

Depends on the following items: None found

Items that depend on this one: None found

 

Carbon-Copy List
  • -email is unavailable- added by gscrivano (Updated the item)
  • -email is unavailable- added by kenorb (Submitted the item)
  •  

     

     

    Follow 2 latest changes.

    Date Changed by Updated Field Previous Value => Replaced by
    2014-11-16 gscrivano Open/ClosedOpen => Closed
        Release1.12 => 1.13.4

    Back to the top


    Powered by Savane 3.3