buggnubg - Bugs: bug #32065, feedbackS

 
 

bug #32065: feedbackS

Submitted by:  wilson amaral jorge <wajaral>
Submitted on:  Thu 06 Jan 2011 04:12:36 AM UTC  
 
Originator Name:  Wilson Amaral Jorge Item Group:  Feature Request
Category:  Other Release:  0.90-devel
Privacy:  Public Operating System:  Windows XP
OS Type:  Any Processor Type:  Any
Severity:  3 - Normal Open/Closed:  Closed
Assigned to:  None Priority:  5 - Normal
Status:  Duplicate

Add a New Comment(Rich Markup)
   

You are not logged in

Please log in, so followups can be emailed to you.

 

Wed 20 Dec 2017 04:11:59 PM UTC, comment #1:

There are 4 different issues here :

-luck rate: works as expected. It is normal that short samples like a game are more often lucky or unlucky while in longer matches with many more dice rolls the luck evens out.

-hint in tutor mode: I agree (and had independently opened bug #51449 with a summary of what I intend to do about it).

-reviewing matches: this seems a reasonable option, the possibility to use the same animations for the "next move" button than for the regular play. This is a duplicate of bug #17774.

-sounds: they can easily get annoying. Being conservative in this area seems the best policy. As you mention, users can add their own if they wish

Since the remaining issues are duplicates of other entries and having them in a Word attachment is awkward, I will close this one and rely on the other bug reports.

Philippe Michel <plm>
Project Member
Thu 06 Jan 2011 04:12:36 AM UTC, original submission:

I am a person who uses the gnu to exhaustion and so I have some feedback that can help in improving this wonderful program, I forward some constructive feedback about features that can be improved. Look at the files. doc and match. sgf that I forward attached.
Thanks,
Wilson

wilson amaral jorge <wajaral>

 

(Note: upload size limit is set to 16384 kB, after insertion of the required escape characters.)

Attach Files:
   
   
Comment:
   

Attached Files
file #22362:  suggestions.doc added by wajaral (34KiB - application/msword)

 

Depends on the following items: None found

Items that depend on this one: None found

 

Carbon-Copy List
  • -email is unavailable- added by plm (Posted a comment)
  • -email is unavailable- added by wajaral (Submitted the item)
  •  

    Do you think this task is very important?
    If so, you can add your encouragement to it.
    This task has 0 encouragements so far.

    Only logged-in users can vote.

     

    Please enter the title of George Orwell's famous dystopian book (it's a date):

     

     

    Follow 6 latest changes.

    Date Changed by Updated Field Previous Value => Replaced by
    2017-12-20 plm OS TypeNone => Any
        Processor TypeNone => Any
        Open/ClosedOpen => Closed
        StatusNone => Duplicate
    2011-01-06 wajaral Attached File- => Added suggestions.doc, #22362
        Attached File- => Added gnubg-Antaeus.sgf, #22363

    Back to the top


    Powered by Savane 3.3