bugGNU Enscript - Bugs: bug #30651, enscript -w says invalid option in...

 
 

bug #30651: enscript -w says invalid option in enscript 1.6.5.2.

Submitted by:  None
Submitted on:  Wed 04 Aug 2010 06:53:21 PM UTC  
 
Category:  None Severity:  3 - Normal
Item Group:  None Status:  Fixed
Privacy:  Public Assigned to:  None
Open/Closed:  Closed

Add a New Comment(Rich Markup)
   

You are not logged in

Please log in, so followups can be emailed to you.

 

Wed 04 Aug 2010 06:53:21 PM UTC, original submission:

The man page for enscript as well as the enscript --help
says enscript supports a "-w" flag, but running
enscript -w gives
enscript: invalid option -- w
Try `enscript --help' for more information.

It appears that the getopt_long string in
enscript-1.6.5.2/src/main.c line 2004
does not have a "w:" in it.

Anonymous

 

(Note: upload size limit is set to 16384 kB, after insertion of the required escape characters.)

Attach Files:
   
   
Comment:
   

No files currently attached

 

Depends on the following items: None found

Items that depend on this one: None found

 

Carbon-Copy List
  • -email is unavailable- added by cloos (Updated the item)
  • -email is unavailable- added by diocles (Updated the item)
  •  

    Do you think this task is very important?
    If so, you can add your encouragement to it.
    This task has 0 encouragements so far.

    Only logged-in users can vote.

     

     

     

    Follow 2 latest changes.

    Date Changed by Updated Field Previous Value => Replaced by
    2014-07-18 cloos Open/ClosedOpen => Closed
    2011-07-09 diocles StatusNone => Fixed

    Back to the top


    Powered by Savane 3.3