helpGnash - The GNU Flash player - Support: sr #106752, Konqueror don't load klash

 
 

sr #106752: Konqueror don't load klash

Submitted by:  None
Submitted on:  Mon 11 May 2009 03:29:21 PM UTC  
 
Category:  None Priority:  5 - Normal
Severity:  3 - Normal Status:  None
Privacy:  Public Assigned to:  None
Originator Email:  -email is unavailable- Open/Closed:  Open
Operating System:  GNU/Linux

Add a New Comment (Rich Markup)
   

You are not logged in

Please log in, so followups can be emailed to you.

 

Wed 13 May 2009 07:56:13 PM UTC, comment #1: 

I added it with mime-types. sorry

Anonymous
Mon 11 May 2009 03:29:21 PM UTC, original submission:  

I compiled gnash-0.8.5 with this flags

 ./configure --enable-renderer=agg \
        --enable-media=ffmpeg \
        --enable-gui=kde4 \
        --enable-gif \
        --enable-jpeg \
        --enable-png \
        --enable-z \
        --with-plugins-install=system

Then I made
 make
 make install
 make install-plugins

Install-plugins made libklashpart.la and libklashpart.so, but when I try make on this module in konqueror settings (set dir with module) - nothing happens.
As an app (not as module) gnash works good.

What I made wrong?

Anonymous

 

(Note: upload size limit is set to 16384 kB, after insertion of the required escape characters.)

Attach Files:
   
   
Comment:
   

No files currently attached

 

Depends on the following items: None found

Items that depend on this one: None found

 

Carbon-Copy List
  • -email is unavailable- added by None (Submitted the item)
  •  

    Do you think this task is very important?
    If so, you can add your encouragement to it.
    This task has 0 encouragements so far.

    Only logged-in users can vote.

     

     

     

    No changes have been made to this item

    Back to the top


    Powered by Savane 3.5