helpGNU Libtool - Support: sr #100875, libtool and amanda-2.4.3b3

 
 

sr #100875: libtool and amanda-2.4.3b3

Submitter:  Invalid User ID <#7198>
Submitted:  Tue 07 May 2002 10:58:25 PM UTC
 
Category:  None Priority:  5 - Normal
Severity:  2 - Minor Status:  None
Privacy:  Public Assigned to:  None
Open/Closed:  Open Operating System:  None
* Mandatory Fields

Add a New Comment (Rich Markup)
   

Comment Type & Canned Response:
       

 

Thu 16 May 2002 12:01:12 AM UTC, comment #1: 

This problem still persists...

Could someone throw me a clue-by-four by informing me if
this looks likely to be an amanda issue or a libtool issue?

The developers of AMANDA are blaming the libtool
developers...

Thank You,
The Dude.

Invalid User ID <#7198>
Tue 07 May 2002 10:58:25 PM UTC, original submission:  

Is the information provided in this report:

"need_lib_prefix=no for osf*"

the solution to the problem for libtool failing on OSF/Tru64 5.1 when building certain programs, such as... the amanda-2.4.3b3 build?

For some reason, amanda-2.4.2p2 builds fine with the included libtool on the same OS...

Errors look like this:

##########################################
config.status: creating Makefileconfig.status: creating config/config.hMaking all in configmake[1]: Entering directory `/net/redbelly/scratch1/Admin/Build/amanda-2.4.3b3/config'cd .. \  && CONFIG_FILES= CONFIG_HEADERS=config/config.h \     /usr/bin/sh ./config.statusconfig.status: creating config/config.hconfig.status: config/config.h is unchangedmake  all-ammake[2]: Entering directory `/net/redbelly/scratch1/Admin/Build/amanda-2.4.3b3/config'make[2]: Leaving directory `/net/redbelly/scratch1/Admin/Build/amanda-2.4.3b3/config'make[1]: Leaving directory `/net/redbelly/scratch1/Admin/Build/amanda-2.4.3b3/config'Making all in common-srcmake[1]: Entering directory `/net/redbelly/scratch1/Admin/Build/amanda-2.4.3b3/common-src'source='alloc.c' object='alloc.lo' libtool=yes \depfile='.deps/alloc.Plo' tmpdepfile='.deps/alloc.TPlo' \depmode=tru64 /usr/bin/sh ../config/depcomp \/usr/bin/sh ../libtool --mode=compile cc -DHAVE_CONFIG_H -I. -I. -I../config -I./../regex-src  -I/usr/local/gnu/include   -O2   -c -o alloc.lo `test -f alloc.c || echo './'`alloc.c../libtool: print: not found../libtool: print: not found../libtool: print: not found../libtool: print: not found../libtool: print: not found../libtool: print: not found../libtool: print: not found../libtool: print: not found../libtool: print: not found../libtool: print: not found../libtool: print: not found../libtool: print: not found../libtool: print: not found../libtool: print: not found../libtool: print: not foundmake[1]: *** [alloc.lo] Error 1make[1]: Leaving directory `/net/redbelly/scratch1/Admin/Build/amanda-2.4.3b3/common-src'make: *** [all-recursive] Error 1##########################################

Invalid User ID <#7198>

 

(Note: upload size limit is set to 16384 kB, after insertion of the required escape characters.)

Attach Files:
   
   
Comment:
   

No files currently attached

 

Depends on the following items: None found

Items that depend on this one: None found

 

CC list is empty

 

There are 0 votes so far. Votes easily highlight which items people would like to see resolved in priority, independently of the priority of the item set by tracker managers.

Only logged-in users can vote.

 

 

 

 

No changes have been made to this item

Back to the top


Powered by Savane 3.9