bugGNU Boot - Bugs: bug #64640, ASUS KGPE-D16 0.1-rc1 tested

 
 

bug #64640: ASUS KGPE-D16 0.1-rc1 tested

Submitter:  Adrien Bourmault <neox>
Submitted:  Sat 09 Sep 2023 06:49:11 PM UTC
   
 
Category:  Release critical Severity:  3 - Normal
Item Group:  None Status:  In Progress
Privacy:  Public Assigned to:  gnuboot-maintainers
Open/Closed:  Open
* Mandatory Fields

Add a New Comment Rich Markup
   

Fri 08 Dec 2023 11:53:23 PM UTC, comment #3: 

Hi,

Is there any issues remaining that prevents users from using the KGPE-D16 daily with GNU Boot?

If it's obvious that some USB ports don't work maybe we could document that at least to make sure users don't break their mainboard trying to fix it.

Denis.

GNUtoo <gnutoo>
Group administrator
Wed 13 Sep 2023 08:56:12 PM UTC, comment #2: 


> neox: * neox just tested d-16
> neox: I measured the raminit time, I get 49 sec
> neox: This is indeed better than before but still awful
> neox: Okay, and regarding successful boot, I get 11 success, 5 fails (16 tries)
> DiffieHellman: Booting reliability seems to depend on RAM stick quality. Kingston's aren't reliable, but the Hynix's I have are.


Adrien Bourmault <neox>
Group administrator
Mon 11 Sep 2023 08:33:59 AM UTC, comment #1: 

More tests by DiffieHellman :

> 11 sept. 2023 04:07:31 - DiffieHellman: Okay, tested GNUboot on my 3rd KGPE-D16 and it works great and RAMinit on 128GB RAM seems faster. The annoying bug where I have to hold enter on boot lest grub crashes seems to be fixed.
> 11 sept. 2023 04:10:56 - DiffieHellman: It seems that there are 2 kinds of Chinese D16 boards: Less nice ones with a KVM soldered on with 1 CR2032 battery slot (despite there being pads for 2) and nicer ones with a KVM socket and 2 CR2032 battery slots. The nicer ones seems to use a better usb chipset than the less nice, but I'd have to actually look at the board.


Adrien Bourmault <neox>
Group administrator
Sat 09 Sep 2023 06:49:11 PM UTC, original submission:  

seabios_grubfirst_kgpe-d16-rdimm_16mb_libgfxinit_txtmode_usqwerty has been tested by DiffieHellman :

> seabios_grubfirst_kgpe-d16-rdimm_16mb_libgfxinit_txtmode_usqwerty works :3 Usb is still somewhat broken, as if I leave my keyboard/mouse plugged in during boot I get: Symbol `grub_machine_fini` not found Aborted, plus usb keyboard inputs are very slow, but ehh.

Adrien Bourmault <neox>
Group administrator

 

(Note: upload size limit is set to 16384 kB, after insertion of the required escape characters.)

Attach Files:
   
   
Comment:
   

No files currently attached

 

Depends on the following items: None found

Items that depend on this one: None found

 

Carbon-Copy List
  • -email is unavailable- added by gnutoo (Posted a comment)
  • -email is unavailable- added by neox (Submitted the item)
  •  

    There are 0 votes so far. Votes easily highlight which items people would like to see resolved in priority, independently of the priority of the item set by tracker managers.

    Only logged-in users can vote.

     

    Follow 2 latest changes.

    Date Changed by Updated Field Previous Value => Replaced by
    2023-09-11 neox StatusNone In Progress
    2023-09-11 neox Assigned toNone gnuboot-maintainers

    Back to the top

    Powered by Savane 3.13-4b48.
    Corresponding source code