bugGNU TeXmacs - Bugs: bug #62530, Spell check Segmentation Fault

 
 

You are not allowed to post comments on this tracker with your current authentication level.

bug #62530: Spell check Segmentation Fault

Submitter:  Mohammad <niksirat>
Submitted:  Fri 27 May 2022 05:35:40 PM UTC
 
Category:  Editor Priority:  5 - Normal
Item Group:  None Status:  Duplicate
Privacy:  Public Assigned to:  None
Originator Name:  Open/Closed:  Closed
Release:  None Release: 
Fixed Release:  None Fixed Release: 
Keywords: 

Tue 15 Nov 2022 05:32:40 PM UTC, comment #3: 

Bug is being dealt with in #60931. Marking as duplicate and closing.

Philippe Joyez <pjoyez>
Project Member
Tue 31 May 2022 09:25:18 AM UTC, comment #2: 

I can confirm this happens in the .deb package for 2.1.1 from texmacs.org (https://www.texmacs.org/Download/ftp/tmftp/Linux/ubuntu2110/TeXmacs-2.1.1.amd64.deb)

This is due to a bug with the version of Qt5 used in Ubuntu:
https://savannah.gnu.org/bugs/?60931

You could use the generic .tar.gz package as a workaround.

Jeroen Wouters <jeronim>
Project Member
Tue 31 May 2022 08:52:02 AM UTC, comment #1: 

Thanks for reporting this. Could you please specify which version of TeXmacs you are using and how you installed it (from deb or tar.gz, downloaded from where)?

Could you also try to run texmacs from the terminal and see if there are any messages appearing there when the crash happens?

Jeroen Wouters <jeronim>
Project Member
Fri 27 May 2022 05:35:40 PM UTC, original submission:  

Hi,
I am using texmacs on Ubuntu 21.10. When I run the spell check, I receive the error message: Segmentation Fault.

Thank you for your help.

Mohammad <niksirat>

 

(Note: upload size limit is set to 16384 kB, after insertion of the required escape characters.)

No files currently attached

 

Depends on the following items: None found

Items that depend on this one: None found

 

Carbon-Copy List
  • -email is unavailable- added by pjoyez (Posted a comment)
  • -email is unavailable- added by jeronim (Posted a comment)
  • -email is unavailable- added by niksirat (Submitted the item)
  •  

    There are 0 votes so far. Votes easily highlight which items people would like to see resolved in priority, independently of the priority of the item set by tracker managers.

     

     

     

    Follow 2 latest changes.

    Date Changed by Updated Field Previous Value => Replaced by
    2022-11-15 pjoyez StatusNone Duplicate
        Open/ClosedOpen Closed

    Back to the top


    Powered by Savane 3.9