bugGNU TeXmacs - Bugs: bug #59575, Graph executives should always be...

 
 

You are not allowed to post comments on this tracker with your current authentication level.

bug #59575: Graph executives should always be expanded in PDFs, and not traversed during presentation

Submitted by:  Aeh9quu9 <ohnie0ai>
Submitted on:  Mon 30 Nov 2020 10:59:46 AM UTC  
 
Category:  None Priority:  5 - Normal
Item Group:  Error Status:  Duplicate
Privacy:  Public Assigned to:  Joris van der Hoeven <vdhoeven>
Originator Name:  Open/Closed:  Closed
Release:  1.99.16 Release:  None
Fixed Release:  None Fixed Release: 
Keywords: 

Tue 02 Mar 2021 06:14:18 PM UTC, comment #2: 

This is indeed a duplicate.  I will simply remove it.

Joris van der Hoeven <vdhoeven>
Project AdministratorIn charge of this item.
Mon 07 Dec 2020 08:05:59 PM UTC, comment #1: 

This is a duplicate of
https://savannah.gnu.org/bugs/index.php?59540

I don't know how to merge two reports.

Aeh9quu9 <ohnie0ai>
Mon 30 Nov 2020 10:59:46 AM UTC, original submission:  

Executives of graph plugin are usually used to include graphs. It should always be expanded in PDFs. Furthermore, when we traverse the presentation, it should not be folded to show the source code.

Aeh9quu9 <ohnie0ai>

 

No files currently attached

 

Depends on the following items: None found

Items that depend on this one: None found

 

Carbon-Copy List
  • -email is unavailable- added by vdhoeven (Posted a comment)
  • -email is unavailable- added by ohnie0ai (Submitted the item)
  •  

    Do you think this task is very important?
    If so, you can add your encouragement to it.
    This task has 0 encouragements so far.

    Only logged-in users can vote.

     

     

     

    Follow 3 latest changes.

    Date Changed by Updated Field Previous Value => Replaced by
    2021-03-02 vdhoeven StatusNone => Duplicate
        Assigned toNone => vdhoeven
        Open/ClosedOpen => Closed

    Back to the top


    Powered by Savane 3.5