newsThe oSIP library - News

 
 

osip2 [5.1.0] & exosip2 [5.1.0]

Item posted by Aymeric MOIZARD <aymeric> on Thu 28 Mar 2019 07:50:43 PM UTC.

I have released today newer versions for both osip2 & exosip2.

osip is very mature. There was only one tiny feature change to allow more flexible NAPTR request (such as ENUM). A very few bugs were discovered and fixed.

eXosip is also mature. However a few bugs around PRACK and retransmissions were reported and fixed. openssl support has also been updated to support more features, be more flexible and support all openssl versions. ENUM support has been introduced this year. See the ChangeLog for more!

In all case, upgrading is strongly recommanded. API changes are documented in the ChangeLog: there is not much!

Back to the top

Powered by Savane 3.13-4448.
Corresponding source code