newsGNU Automake - News

 
 

GNU automake 1.12.4 released

Item posted by Stefano Lattarini <slattarini> on Tue 18 Sep 2012 11:52:14 AM UTC.

GNU Automake 1.12.4 has been released.
 
Starting with it, the warnings in the 'obsolete' category are enabled by default; this way, it will be harder for projects that don't use the '-Wall' option to be suddenly bitten by backward-incompatible changes, without having been properly warned in advance.

In addition, this release addresses few minor testsuite weaknesses that caused reduced coverage or spurious errors.

Announcement for 1.12.4:
<http://lists.gnu.org/archive/html/automake/2012-09/msg00024.html>

Back to the top

Powered by Savane 3.13-b921.
Corresponding source code