bugGNU MIX Development Kit - Bugs: bug #5654, Assembler locks up on w-value...

 
 

bug #5654: Assembler locks up on w-value followed by field spec

Submitted by:  Joel Ray Holveck <joelh>
Submitted on:  Wed 01 Oct 2003 09:04:08 AM UTC  
 
Category:  None Severity:  3 - Normal
Item Group:  None Status:  Fixed
Privacy:  Public Assigned to:  None
Open/Closed:  Closed

Add a New Comment (Rich Markup)
   

You are not logged in

Please log in, so followups can be emailed to you.

 

Mon 07 Jun 2004 05:04:31 PM UTC, comment #1: 

Fixed in CVS, including support for indexing (as in, e.g., =0=,2(1:3)

Jose Antonio Ortega Ruiz <jao>
Project Administrator
Wed 01 Oct 2003 09:04:08 AM UTC, original submission:  

When given a W-value followed by a field spec, the assembler locks up, and spins the CPU.
Example: "CMPA =0=(1:1)"

From what I can tell, this should be valid.

Joel Ray Holveck <joelh>

 

(Note: upload size limit is set to 16384 kB, after insertion of the required escape characters.)

Attach Files:
   
   
Comment:
   

Attached Files
file #704:  lockonw.mixal added by joelh (37B - application/octet-stream)

 

Depends on the following items: None found

Items that depend on this one: None found

 

CC list is empty

 

Do you think this task is very important?
If so, you can add your encouragement to it.
This task has 0 encouragements so far.

Only logged-in users can vote.

 

 

 

Follow 2 latest changes.

Date Changed by Updated Field Previous Value => Replaced by
2004-06-07 jao StatusNone => Fixed
    Open/ClosedOpen => Closed

Back to the top


Powered by Savane 3.5