buggrep - Bugs: bug #16101, -oi not playing nice together?

 
 

You are not allowed to post comments on this tracker with your current authentication level.

bug #16101: -oi not playing nice together?

Submitted by:  None
Submitted on:  Wed 15 Mar 2006 11:33:58 AM UTC  
 
Category:  None Severity:  3 - Normal
Item Group:  None Status:  Duplicate
Privacy:  Public Assigned to:  None
Open/Closed:  Closed

Wed 15 Mar 2006 01:03:59 PM UTC, comment #1: 

Duplicate of bug #9768.

Julian Foad <julianfoad>
Wed 15 Mar 2006 11:33:58 AM UTC, original submission:  

earlier today i played around with grep trying to understand it better, at one point i come up with the command: "/sbin/ifconfig | grep -Eio 'hwaddr.*'" on my computer it doesn`t retunr any matches, but some other person said it returns  HWaddr <mac address here> on his computer. it turns out that both of us are using gnu grep 2.5.1. i installed 2.5.1a and tried the same command, still returns 0 matches.

any ideas what is going on?

Anonymous

 

No files currently attached

 

Depends on the following items: None found

Items that depend on this one: None found

 

CC list is empty

 

Do you think this task is very important?
If so, you can add your encouragement to it.
This task has 0 encouragements so far.

Only logged-in users can vote.

 

 

 

Follow 2 latest changes.

Date Changed by Updated Field Previous Value => Replaced by
2006-03-15 julianfoad StatusNone => Duplicate
    Open/ClosedOpen => Closed

Back to the top


Powered by Savane 3.6