bugGNU MIX Development Kit - Bugs: bug #15746, Register content displayed...

 
 

bug #15746: Register content displayed incorrectly.

Submitted by:  None
Submitted on:  Tue 14 Feb 2006 03:31:22 AM UTC  
 
Category:  None Severity:  3 - Normal
Item Group:  None Status:  Fixed
Privacy:  Public Assigned to:  Jose Antonio Ortega Ruiz <jao>
Open/Closed:  Closed

Add a New Comment (Rich Markup)
   

You are not logged in

Please log in, so followups can be emailed to you.

 

Wed 15 Mar 2006 11:51:23 PM UTC, comment #2: 

Fixed in CVS. Thanks.

Jose Antonio Ortega Ruiz <jao>
Project AdministratorIn charge of this item.
Sat 18 Feb 2006 06:37:28 PM UTC, comment #1: 

Hi,

This is due to a typo in the mixgtk.glade. Simply open the file using Glade, and click on the 'mixvm_window' in the main window, click on I1 and I2 on the 'Virtual machine' window, swap 'rI1_entry' and 'rI2_entry' in the 'Properties' window. This fixes the bug.

Regards,
Yufei

Anonymous
Tue 14 Feb 2006 03:31:22 AM UTC, original submission:  

In the gmixvm GUI, the display for I1 and I2 registers get switched.

This can be verified using the 'primes' sample program in the source package.

Regards,
Yufei

Anonymous

 

(Note: upload size limit is set to 16384 kB, after insertion of the required escape characters.)

Attach Files:
   
   
Comment:
   

No files currently attached

 

Depends on the following items: None found

Items that depend on this one: None found

 

CC list is empty

 

Do you think this task is very important?
If so, you can add your encouragement to it.
This task has 0 encouragements so far.

Only logged-in users can vote.

 

 

 

Follow 3 latest changes.

Date Changed by Updated Field Previous Value => Replaced by
2006-03-15 jao Open/ClosedOpen => Closed
2006-03-15 jao StatusNone => Fixed
    Assigned toNone => jao

Back to the top


Powered by Savane 3.7