patchphpGroupWare - Patches: patch #6540, install ged on postgres

 
 

You are not allowed to post comments on this tracker with your current authentication level.

patch #6540: install ged on postgres

Submitter:  Sigurd Nes <sigurdne>
Submitted:  Wed 18 Jun 2008 07:59:35 AM UTC
 
Category:  None Priority:  5 - Normal
Item Group:  SVN trunk (dev code) Status:  None
Privacy:  Public Assigned to:  maat
Open/Closed:  Open

Thu 14 Aug 2008 07:40:37 PM UTC, comment #1: 

How about this one?
Do you think you could apply it?

Regards

Sigurd

Sigurd Nes <sigurdne>
Project Member
Wed 18 Jun 2008 07:59:35 AM UTC, original submission:  

Did a quick test on the install on ged with posgres-db - and there seems to be some issues with the default values.

As a general idea - I think it's wise to name all fields where you intend to insert data.

The attached patch fixed the issues at my install.

Regards

Sigurd

Sigurd Nes <sigurdne>
Project Member

 

(Note: upload size limit is set to 16384 kB, after insertion of the required escape characters.)

Attached Files
file #15862:  ged_setup.diff added by sigurdne (27KiB - application/octet-stream - Default values at ged install)

 

Depends on the following items: None found

Items that depend on this one: None found

 

Carbon-Copy List
  • -email is unavailable- added by sigurdne (Submitted the item)
  •  

    There are 0 votes so far. Votes easily highlight which items people would like to see resolved in priority, independently of the priority of the item set by tracker managers.

     

     

     

    Follows 1 latest change.

    Date Changed by Updated Field Previous Value => Replaced by
    2008-06-18 sigurdne Attached File- Added ged_setup.diff, #15862

    Back to the top

    Powered by Savane 3.9