newsSavannah Administration - News

 
 

Upgraded version control system environment

Item posted by Michael J. Flickinger <mjflick> on Fri 08 Apr 2011 09:38:41 PM UTC.

Today the version control system environment was upgraded from debian lenny to debian squeeze.  Everything appears to be working fine except something funny happened with PAM authentication, so you cannot login to any VCS for the time being.  This should be fixed as soon as possible.

Back to the top

Powered by Savane 3.13-4448.
Corresponding source code