newsSavannah Administration - News

 
 

SVN upgrade

Item posted by Sylvain Beucler <Beuc> on Tue 16 Dec 2008 07:21:50 PM UTC.

We upgraded subversion from v1.4 to v1.5.
Let us know if there's any problem.

If you want to upgrade the repository from fsfs2 to fsfs3, we can do that for you - open an authenticated support request stating so.

Thanks again to http://www.backports.org/ for the packages.

Back to the top

Powered by Savane 3.13-c54d.
Corresponding source code