bugphpGroupWare - Bugs: bug #6240, Default accounts made during setup...

 
 

You are not allowed to post comments on this tracker with your current authentication level.

bug #6240: Default accounts made during setup are visible for orgs but not in contacts

Submitter:  Hsing-Foo Wang <pooh_>
Submitted:  Thu 30 Oct 2003 09:44:55 AM UTC
   
 
Category:  addressbook Item Group:  0.9.16RC1
Severity:  3 - Normal Priority:  5 - Normal
Status:  None Privacy:  Public
Assigned to:  jarg Open/Closed:  Closed
Component Version:  SVN Operating System:  GNU/Linux - RedHat/Fedora
Reproducibility:  None Planned Release:  None
Fixed Release: 

Jump to the original submission

Tue 25 Nov 2003 09:19:22 PM UTC, comment #7: 

This has been corrected in CVS.

To grab a complete update of all fixes:

1)  Check to see if you have cvs installed: 'cvs --help'.
1a) If not, install a copy of cvs-cli from your favorite
distro.

2)  Then just type:
    'cd <your phpgroupware dir>; cvs update -dP'.

You can do step 2 as many times in a day as you wish, and
will always get the most current bug fixes.

Thanks,

Jonathan Rivera <jarg>
Tue 25 Nov 2003 05:40:07 AM UTC, comment #6: 

MM pooh_ have this bug again... jarg could you care of check, if the fix, or another recent arraised this bug, or if this is meaningful only for upgrade (.14.006 to .16 cvs install). ie, data got corrputed in any way (can't imagine how) maybe the contact_type in accounts don't fit the requirement of the query used?

Invalid User ID <#21875>
Wed 05 Nov 2003 12:05:26 PM UTC, comment #5: 

confirmed. gone in latest cvs.

Thx

Hsing-Foo Wang <pooh_>
Tue 04 Nov 2003 12:30:22 AM UTC, comment #4: 

This has been corrected in CVS.

To grab a complete update of all fixes:

1)  Check to see if you have cvs installed: 'cvs --help'.
1a) If not, install a copy of cvs-cli from your favorite
distro.

2)  Then just type:
    'cd <your phpgroupware dir>; cvs update -dP'.

You can do step 2 as many times in a day as you wish, and
will always get the most current bug fixes.

Thanks,

Jonathan Rivera <jarg>
Sat 01 Nov 2003 10:36:09 PM UTC, comment #3: 

jar, elad,

my contacts_types has:
1 Persons phpgw_contact_person
2 Organizations phpgw_contact_org

I did not change anything at all, clean setup with default demo accounts made via setup.

My:
PHP=4.3.2-2db
mysql=3.23.49-3

Hsing-Foo Wang <pooh_>
Fri 31 Oct 2003 01:25:59 AM UTC, comment #2: 

jarg the form of people for orgs has the right acl checking?

afaik meanwhile addressmaster acl don't be implemented then nobody could see the system contacts.

regards

Invalid User ID <#21875>
Thu 30 Oct 2003 04:32:51 PM UTC, comment #1: 

mm, if you have the accounts in org and not in person this is a bug, the contact entries of the accouns are persons and would be in persons tab, what you have in phpgw_contact_type table?? do you modify something in this tables?


thanks

Jonathan Rivera <jarg>
Thu 30 Oct 2003 09:44:55 AM UTC, original submission:  

I see the accounts in orgs and can add them to an org, but in persons they are not present.

feature or bug?

Hsing-Foo Wang <pooh_>

 

(Note: upload size limit is set to 16384 kB, after insertion of the required escape characters.)

No files currently attached

 

Depends on the following items: None found

Items that depend on this one: None found

 

CC list is empty

 

There are 0 votes so far. Votes easily highlight which items people would like to see resolved in priority, independently of the priority of the item set by tracker managers.

 

Follow 6 latest changes.

Date Changed by Updated Field Previous Value => Replaced by
2003-11-28 jarg Open/ClosedOpen Closed
2003-11-25 #21875 StatusFixed None
    Assigned to#21875 None
    Open/ClosedClosed None
2003-11-05 pooh_ Open/ClosedOpen None
2003-11-04 jarg StatusNone None

Back to the top

Powered by Savane 3.13-b921.
Corresponding source code