bugGNU Octave - Bugs: bug #51336, Command line corrupted at high...

 
 

bug #51336: Command line corrupted at high resolutions

Submitted by:  None
Submitted on:  Wed 28 Jun 2017 06:05:25 PM UTC  
 
Category:  GUI Severity:  3 - Normal
Priority:  5 - Normal Item Group:  None
Status:  Duplicate Assigned to:  None
Originator Name:  Simon P. Originator Email:  -email is unavailable-
Open/Closed:  Closed Release:  4.2.1
Operating System:  Microsoft Windows

Add a New Comment (Rich Markup)
   

You are not logged in

Please log in, so followups can be emailed to you.

 

Wed 28 Jun 2017 06:57:45 PM UTC, comment #2: 

Yes, that's exactly what I'm seeing. Easily fixed by resizing the window to a smaller size. I think this can be marked as duplicate.

Simon Pleau <simonp>
Wed 28 Jun 2017 06:49:12 PM UTC, comment #1: 

Thank you for the report.

Maybe, this bug is related to or a duplicate of bug #45220. Does the description of bug #45220 match the issues you are experiencing?

Torsten Lilge <ttl>
Project Member
Wed 28 Jun 2017 06:05:25 PM UTC, original submission:  

Command window bug out when full screen at 4k resolution, the corruption starts passed an unknown size which I have included in the screenshot.

OS: Windows 7 x64 SP1

Anonymous

 

(Note: upload size limit is set to 16384 kB, after insertion of the required escape characters.)

Attach Files:
   
   
Comment:
   

Attached Files
file #41060:  octave_command_window_corrupted.png added by None (244KiB - image/png)

 

Digest:
   bug dependencies.

Items that depend on this one: None found

 

Carbon-Copy List
  • -email is unavailable- added by mtmiller (Updated the item)
  • -email is unavailable- added by simonp (Posted a comment)
  • -email is unavailable- added by ttl (Posted a comment)
  • -email is unavailable- added by None (Submitted the item)
  •  

    Do you think this task is very important?
    If so, you can add your encouragement to it.
    This task has 0 encouragements so far.

    Only project members can vote.

     

     

     

    Follow 5 latest changes.

    Date Changed by Updated Field Previous Value => Replaced by
    2017-06-28 mtmiller StatusNone => Duplicate
        Open/ClosedOpen => Closed
        Dependencies- => Depends on bugs #45220
    2017-06-28 None Attached File- => Added octave_command_window_corrupted.png, #41060
        Attached File- => Added octave_command_window_right_before_corruption.png, #41061

    Back to the top


    Powered by Savane 3.5