bugGNU Octave - Bugs: bug #51288, [octave forge] (sockets) depends...

 
 

bug #51288: [octave forge] (sockets) depends >= 3.2.0 not correct

Submitted by:  John Donoghue <lostbard>
Submitted on:  Wed 21 Jun 2017 06:31:09 PM UTC  
 
Category:  Octave Forge Package Severity:  2 - Minor
Priority:  5 - Normal Item Group:  Inaccurate Result
Status:  Patch Submitted Assigned to:  None
Originator Name:  JohnD Open/Closed:  Open
Release:  other Operating System:  Any

Add a New Comment(Rich Markup)
   

You are not logged in

Please log in, so followups can be emailed to you.

 

Wed 21 Jun 2017 06:34:15 PM UTC, comment #1:

Patch attached

(file #41015)

John Donoghue <lostbard>
Project Member
Wed 21 Jun 2017 06:31:09 PM UTC, original submission:

Attempting to compile sockets 1.2.0 on octave 3.2.4 and it fails not knowing what octave_scalar_map is.

I think octave_scalar_map was introduced in 3.4.0, so if that's the case, the depends should be changed to octave 3.4.0.

John Donoghue <lostbard>
Project Member

 

(Note: upload size limit is set to 16384 kB, after insertion of the required escape characters.)

Attach Files:
   
   
Comment:
   

Attached Files
file #41015:  bug51288.patch added by lostbard (731B - application/octet-stream)

 

Depends on the following items: None found

Items that depend on this one: None found

 

Carbon-Copy List
  • -email is unavailable- added by jwe (Updated the item)
  • -email is unavailable- added by lostbard (Submitted the item)
  • -email is unavailable- added by lostbard (Adding package maintainer)
  •  

    Do you think this task is very important?
    If so, you can add your encouragement to it.
    This task has 0 encouragements so far.

    Only project members can vote.

     

     

     

    Follow 5 latest changes.

    Date Changed by Updated Field Previous Value => Replaced by
    2018-07-02 jwe Summary[octave-forge] (sockets) depends >= 3.2.0 not correct => [octave forge] (sockets) depends >= 3.2.0 not correct
    2017-08-11 jwe Summary[octave-forge] sockets depends >= 3.2.0 not correct => [octave-forge] (sockets) depends >= 3.2.0 not correct
    2017-06-21 lostbard Attached File- => Added bug51288.patch, #41015
        StatusNone => Patch Submitted
    2017-06-21 lostbard Carbon-Copy- => Added pauldreik

    Back to the top


    Powered by Savane 3.3