bugGNU Octave - Bugs: bug #51216, Octave GUI freezing when exiting...

 
 

bug #51216: Octave GUI freezing when exiting via context menu

Submitted by:  None
Submitted on:  Sat 10 Jun 2017 07:53:32 AM UTC  
 
Category:  GUI Severity:  3 - Normal
Priority:  5 - Normal Item Group:  None
Status:  Duplicate Assigned to:  None
Originator Name:  defcon Originator Email:  -email is unavailable-
Open/Closed:  Closed Release:  4.2.1
Operating System:  Mac OS

Add a New Comment (Rich Markup)
   

You are not logged in

Please log in, so followups can be emailed to you.

 

Mon 12 Jun 2017 06:16:44 PM UTC, comment #1: 

Yes, this is one of several known issues with Octave's GUI on macOS. Closing as a duplicate of bug #50025 and bug #50795. Please contribute by helping to debug or fix bug #50025.

Mike Miller <mtmiller>
Project Administrator
Sat 10 Jun 2017 07:53:32 AM UTC, original submission:  

Operating System: macOS Sierra 10.12.5

I installed Octave via Homebrew on an otherwise freshly installed macOS. When I start it via "octave" from bash and then attempt to exit it via the context menu or Cmd+Q, octave-gui freezes.

It then needs to be killed by closing the Terminal Window and using force quit on octave-gui.

Anonymous

 

(Note: upload size limit is set to 16384 kB, after insertion of the required escape characters.)

Attach Files:
   
   
Comment:
   

No files currently attached

 

Digest:
   bug dependencies.

Items that depend on this one: None found

 

Carbon-Copy List
  • -email is unavailable- added by mtmiller (Posted a comment)
  • -email is unavailable- added by None (Submitted the item)
  •  

    Do you think this task is very important?
    If so, you can add your encouragement to it.
    This task has 0 encouragements so far.

    Only project members can vote.

     

     

     

    Follow 3 latest changes.

    Date Changed by Updated Field Previous Value => Replaced by
    2017-06-12 mtmiller StatusNone => Duplicate
        Open/ClosedOpen => Closed
        Dependencies- => Depends on bugs #50025

    Back to the top


    Powered by Savane 3.6