bugGNU Octave - Bugs: bug #47574, On clicking the octave 4.0.1...

 
 

bug #47574: On clicking the octave 4.0.1 installation file the system brings up that it cannot be installed on windows 8 and stops

Submitted by:  None
Submitted on:  Wed 30 Mar 2016 05:40:27 PM UTC  
 
Category:  Configuration and Build System Severity:  3 - Normal
Priority:  5 - Normal Item Group:  None
Status:  Duplicate Assigned to:  None
Originator Name:  Harry Georgiou Originator Email:  -email is unavailable-
Open/Closed:  Closed Release:  4.0.1
Operating System:  Microsoft Windows

Add a New Comment (Rich Markup)
   

You are not logged in

Please log in, so followups can be emailed to you.

 

Thu 09 Jun 2016 12:10:33 PM UTC, comment #4: 

I did not see the replies, not sure how to get the emails, maybe they are being placed in a message folder, I managed to get it working though in the end.

Anonymous
Thu 31 Mar 2016 03:25:29 PM UTC, comment #3: 

Marking this one as a duplicate of bug #47576

Philip Nienhuis <philipnienhuis>
Project Member
Wed 30 Mar 2016 11:51:16 PM UTC, comment #2: 

I will take that back - aparently there are issues with the installer.

See #47576, which looks to be a duplicate of this one.

John Donoghue <lostbard>
Project Member
Wed 30 Mar 2016 09:40:56 PM UTC, comment #1: 

Thanks for the report.

Others have installed on Windows 10, so not sure what the issue is in this case.

From what you say, just running the installer, the dialog box appears and even if you don't press anything, it fades away?

Perhaps a longshot,but any antivirus software etc running that could be killing it off silently?

John Donoghue <lostbard>
Project Member
Wed 30 Mar 2016 05:40:27 PM UTC, original submission:  

The .exe file for installing octave 4.0.1 does not run on my windows 10 operating system.
I try to quickly click yes next and next to get the installation to run but it seems it fades away regardless of what I do to have the installation run
https://ftp.gnu.org/gnu/octave/windows/octave-4.0.1-installer.exe

I press yes and then the window fades away, I have a 64bit operating system running on windows 10.

Not sure why this is happening

Anonymous

 

(Note: upload size limit is set to 16384 kB, after insertion of the required escape characters.)

Attach Files:
   
   
Comment:
   

Attached Files
file #36801:  octavebug.xcf added by None (234KiB - application/octet-stream)

 

Digest:
   bug dependencies.

Items that depend on this one: None found

 

Carbon-Copy List
  • -email is unavailable- added by lostbard (Posted a comment)
  • -email is unavailable- added by None (Submitted the item)
  •  

    Do you think this task is very important?
    If so, you can add your encouragement to it.
    This task has 0 encouragements so far.

    Only project members can vote.

     

     

     

    Follow 4 latest changes.

    Date Changed by Updated Field Previous Value => Replaced by
    2016-03-31 philipnienhuis StatusNone => Duplicate
        Open/ClosedOpen => Closed
    2016-03-30 lostbard Dependencies- => Depends on bugs #47576
    2016-03-30 None Attached File- => Added octavebug.xcf, #36801

    Back to the top


    Powered by Savane 3.7