bugGNU Octave - Bugs: bug #45836, gui launches, then minimizes

 
 

bug #45836: gui launches, then minimizes

Submitter:  None
Submitted:  Thu 27 Aug 2015 03:10:31 PM UTC
 
Category:  GUI Severity:  3 - Normal
Priority:  5 - Normal Item Group:  None
Status:  Duplicate Assigned to:  None
Originator Name:  Originator Email:  -email is unavailable-
Open/Closed:  * Closed Release:  * 3.8.0
Operating System:  * Mac OS
* Mandatory Fields

Add a New Comment (Rich Markup)
   

Comment Type & Canned Response:
       

 

Thu 27 Aug 2015 03:24:29 PM UTC, comment #1: 

You reported that you are seeing this with version 3.8.0 of Octave. There was a similar bug reported some time ago and fixed in subsequent releases. Can you try again with version 4.0.0 (or even 3.8.2) and report again if the problem persists? Closing as a duplicate of bug #41093 (and fixed).

Mike Miller <mtmiller>
Project Administrator
Thu 27 Aug 2015 03:10:31 PM UTC, original submission:  

On my Mac (10.10.5), when I launch the octave gui the app opens and minimizes three times before finally staying open

Anonymous

 

(Note: upload size limit is set to 16384 kB, after insertion of the required escape characters.)

Attach Files:
   
   
Comment:
   

No files currently attached

 

Digest:
   bug dependencies.

Items that depend on this one: None found

 

Carbon-Copy List
  • -email is unavailable- added by mtmiller (Posted a comment)
  • -email is unavailable- added by None (Submitted the item)
  •  

    There are 0 votes so far. Votes easily highlight which items people would like to see resolved in priority, independently of the priority of the item set by tracker managers.

    Only project members can vote.

     

     

     

     

    Follow 3 latest changes.

    Date Changed by Updated Field Previous Value => Replaced by
    2015-08-27 mtmiller StatusNone Duplicate
        Open/ClosedOpen Closed
        Dependencies- Depends on bugs #41093

    Back to the top


    Powered by Savane 3.9