bugGNU Octave - Bugs: bug #43924, GUI can't be closed while less is...

 
 

bug #43924: GUI can't be closed while less is running

Submitted by:  None
Submitted on:  Sat 03 Jan 2015 05:03:35 PM UTC  
 
Category:  GUI Severity:  3 - Normal
Priority:  5 - Normal Item Group:  Other
Status:  Duplicate Assigned to:  None
Originator Name:  Originator Email:  -email is unavailable-
Open/Closed:  Closed Release:  3.8.2
Operating System:  GNU/Linux

Add a New Comment (Rich Markup)
   

You are not logged in

Please log in, so followups can be emailed to you.

 

Sat 03 Jan 2015 10:08:56 PM UTC, comment #1: 

Duplicate of bug #41896.  Closing this report and leaving the original open.

Rik <rik5>
Project Administrator
Sat 03 Jan 2015 05:03:35 PM UTC, original submission:  

While the result of a script is shown in the command window with less, it is not possible to close Octave with (X) or other closing mechanisms.

Anonymous

 

(Note: upload size limit is set to 16384 kB, after insertion of the required escape characters.)

Attach Files:
   
   
Comment:
   

No files currently attached

 

Digest:
   bug dependencies.

Items that depend on this one: None found

 

Carbon-Copy List
  • -email is unavailable- added by rik5 (Posted a comment)
  •  

    Do you think this task is very important?
    If so, you can add your encouragement to it.
    This task has 0 encouragements so far.

    Only project members can vote.

     

     

     

    Follow 3 latest changes.

    Date Changed by Updated Field Previous Value => Replaced by
    2015-01-03 rik5 StatusNone => Duplicate
        Open/ClosedOpen => Closed
        Dependencies- => Depends on bugs #41896

    Back to the top


    Powered by Savane 3.5