bugGNU Octave - Bugs: bug #43247, on disk help freezes octave gui

 
 

bug #43247: on disk help freezes octave gui

Submitter:  None
Submitted:  Thu 18 Sep 2014 08:14:27 AM UTC
 
Category:  GUI Severity:  3 - Normal
Priority:  5 - Normal Item Group:  Regression
Status:  Duplicate Assigned to:  None
Originator Name:  Daniel Baumann Originator Email:  -email is unavailable-
Open/Closed:  * Closed Release:  * 3.8.2
Operating System:  * GNU/Linux Fixed Release:  None
Planned Release:  None
* Mandatory Fields

Add a New Comment (Rich Markup)
   

Comment Type & Canned Response:
       

 

Thu 18 Sep 2014 01:31:14 PM UTC, comment #3: 

Closed as duplicate of bug #41055.

Torsten Lilge <ttl>
Project Member
Thu 18 Sep 2014 09:08:39 AM UTC, comment #2: 

indeed, it's the same bug, verified, works with uncompressed info files, thanks. feel free to close/merge this bug.

Anonymous
Thu 18 Sep 2014 08:51:44 AM UTC, comment #1: 

Thanks for the report. Do you have compressed info files in your system? If yes, this bug seems to be a duplicate of bug #41055.

Torsten Lilge <ttl>
Project Member
Thu 18 Sep 2014 08:14:27 AM UTC, original submission:  

when clicking on any of the on disk help via Help / Documentation, the gui freezes for 15-30s.

this was also reported in ubuntu as #1314844, and i hit the same bug with debian sid and 3.8.2-2 (octave-info and octave-html both installed).

Anonymous

 

(Note: upload size limit is set to 16384 kB, after insertion of the required escape characters.)

Attach Files:
   
   
Comment:
   

No files currently attached

 

Carbon-Copy List
  • -email is unavailable- added by ttl (Posted a comment)
  • -email is unavailable- added by None (Submitted the item)
  •  

    There are 0 votes so far. Votes easily highlight which items people would like to see resolved in priority, independently of the priority of the item set by tracker managers.

    Only project members can vote.

     

     

     

     

    Follow 5 latest changes.

    Date Changed by Updated Field Previous Value => Replaced by
    2015-05-24 mtmiller Dependencies- bugs #45177 is dependent
    2014-09-18 ttl StatusNone Duplicate
        Open/ClosedOpen Closed
    2014-09-18 ttl Dependencies- Depends on bugs #41055
        Dependencies- Depends on bugs #38305

    Back to the top

    Powered by Savane 3.9