bugGNU Octave - Bugs: bug #43064, Missing subplot in legend demo...

 
 

bug #43064: Missing subplot in legend demo 29-33

Submitted by:  Andreas Weber <andy1978>
Submitted on:  Sun 24 Aug 2014 09:56:22 AM UTC  
 
Category:  Plotting with OpenGL Severity:  3 - Normal
Priority:  5 - Normal Item Group:  Regression
Status:  None Assigned to:  None
Originator Name:  Open/Closed:  Closed
Release:  dev Operating System:  GNU/Linux

Add a New Comment (Rich Markup)
   

You are not logged in

Please log in, so followups can be emailed to you.

 

Mon 09 Feb 2015 10:30:58 PM UTC, comment #1: 

This is fixed with this changeset :  http://hg.savannah.gnu.org/hgweb/octave/rev/8064b5cdbc11

Closing this report.

Pantxo Diribarne <pantxo>
Project Member
Sun 24 Aug 2014 09:56:22 AM UTC, original submission:  

since cset 10082673a8f0 (http://hg.savannah.gnu.org/hgweb/octave/rev/10082673a8f0) the legend demos 29, 30, 31, 32, 33 misses the top plot, for example http://tech-chat.de/compare_plot_demos/fltk/legend_29.png with OpenGL toolkit FLTK

This might be related to bug #42612 but I hadn't time to debug this yet.

This bugreport is rather a reminder so it's not forgotten.

Andreas Weber <andy1978>
Project Member

 

(Note: upload size limit is set to 16384 kB, after insertion of the required escape characters.)

Attach Files:
   
   
Comment:
   

No files currently attached

 

Depends on the following items: None found

Items that depend on this one: None found

 

Carbon-Copy List
  • -email is unavailable- added by pantxo (Posted a comment)
  • -email is unavailable- added by andy1978 (Submitted the item)
  •  

    Do you think this task is very important?
    If so, you can add your encouragement to it.
    This task has 0 encouragements so far.

    Only project members can vote.

     

     

     

    Follows 1 latest change.

    Date Changed by Updated Field Previous Value => Replaced by
    2015-02-09 pantxo Open/ClosedOpen => Closed

    Back to the top


    Powered by Savane 3.5