bugGNU Octave - Bugs: bug #42660, tilde for PGUP key in Command...

 
 

bug #42660: tilde for PGUP key in Command Window

Submitted by:  None
Submitted on:  Tue 01 Jul 2014 11:26:05 PM UTC  
 
Category:  GUI Severity:  3 - Normal
Priority:  5 - Normal Item Group:  Other
Status:  Duplicate Assigned to:  None
Originator Name:  dj Originator Email:  -email is unavailable-
Open/Closed:  Closed Release:  3.8.1
Operating System:  Microsoft Windows

Add a New Comment (Rich Markup)
   

You are not logged in

Please log in, so followups can be emailed to you.

 

Wed 02 Jul 2014 12:56:43 AM UTC, comment #1: 

This would be duplicate of #41544 - closing this bug.

John Donoghue <lostbard>
Project Member
Tue 01 Jul 2014 11:26:05 PM UTC, original submission:  

A tilde is printed instead of a page up action when the Page Up key is pressed in the Command Window

Anonymous

 

(Note: upload size limit is set to 16384 kB, after insertion of the required escape characters.)

Attach Files:
   
   
Comment:
   

No files currently attached

 

Digest:
   bug dependencies.

Items that depend on this one: None found

 

Carbon-Copy List
  • -email is unavailable- added by lostbard (Posted a comment)
  • -email is unavailable- added by None (Submitted the item)
  •  

    Do you think this task is very important?
    If so, you can add your encouragement to it.
    This task has 0 encouragements so far.

    Only project members can vote.

     

     

     

    Follow 3 latest changes.

    Date Changed by Updated Field Previous Value => Replaced by
    2014-07-02 lostbard StatusNone => Duplicate
        Open/ClosedOpen => Closed
        Dependencies- => Depends on bugs #41544

    Back to the top


    Powered by Savane 3.5