bugGNU Octave - Bugs: bug #42619, plotting subplot not scale

 
 

bug #42619: plotting subplot not scale

Submitter:  allweb <all_web>
Submitted:  Wed 25 Jun 2014 08:46:16 PM UTC
 
Category:  Plotting with gnuplot Severity:  3 - Normal
Priority:  5 - Normal Item Group:  Incorrect Result
Status:  Duplicate Assigned to:  None
Originator Name:  plotting subplot not scale Open/Closed:  * Closed
Release:  * 3.6.4 Operating System:  * GNU/Linux
* Mandatory Fields

Add a New Comment (Rich Markup)
   

Comment Type & Canned Response:
       

 

Wed 16 Nov 2016 11:33:19 PM UTC, comment #1: 

This sounds like a duplicate of bug #38542, if I'm reading the description correctly. Closing with duplicate status.

If I am wrong and this is not the same as bug #38542, another bug against gnuplot can be reported with more details and a working example.

Mike Miller <mtmiller>
Project Administrator
Wed 25 Jun 2014 08:46:16 PM UTC, original submission:  

I have octave 3.6.4 in debian 7.'ve Installed octave with gnuplot 4.4. The problem is I can not have 2 graphics with subplot because when making a scale, superior image disappears. What could be happening?.
Also when fltk use, leave me too sparse graphs.
I tried compiling octave 3.6.4 and gnuplot 4.5 and get the same problem.

allweb <all_web>

 

(Note: upload size limit is set to 16384 kB, after insertion of the required escape characters.)

Attach Files:
   
   
Comment:
   

No files currently attached

 

Digest:
   bug dependencies.

Items that depend on this one: None found

 

Carbon-Copy List
  • -email is unavailable- added by mtmiller (Posted a comment)
  • -email is unavailable- added by all_web (Submitted the item)
  •  

    There are 0 votes so far. Votes easily highlight which items people would like to see resolved in priority, independently of the priority of the item set by tracker managers.

    Only project members can vote.

     

     

     

     

    Follow 3 latest changes.

    Date Changed by Updated Field Previous Value => Replaced by
    2016-11-16 mtmiller StatusNone Duplicate
        Open/ClosedOpen Closed
        Dependencies- Depends on bugs #38542

    Back to the top


    Powered by Savane 3.9