bugGNU Octave - Bugs: bug #41829, Selecting ANY documentation link...

 
 

bug #41829: Selecting ANY documentation link causes unrecoverable hang

Submitter:  None
Submitted:  Tue 11 Mar 2014 04:09:53 AM UTC
 
Category:  GUI Severity:  3 - Normal
Priority:  5 - Normal Item Group:  Segfault, Bus Error, etc.
Status:  Duplicate Assigned to:  None
Originator Name:  Tritium Originator Email:  -email is unavailable-
Open/Closed:  * Closed Release:  * 3.8.1
Operating System:  * Microsoft Windows Fixed Release:  None
Planned Release:  None
* Mandatory Fields

Add a New Comment (Rich Markup)
   

Comment Type & Canned Response:
       

 

Tue 25 Mar 2014 11:54:20 PM UTC, comment #2: 

No response from reporter, closing as duplicate of bug #38305.

Mike Miller <mtmiller>
Project Administrator
Tue 11 Mar 2014 06:50:38 PM UTC, comment #1: 

This sounds like a duplicate of bug #41055 and bug #38305, unable to view compressed info documentation in the GUI doc browser. Can you tell if those reports accurately describe what you're seeing? Specifically, are you info files gzip-compressed? And if you uncompress them does the doc browser work as expected?

Mike Miller <mtmiller>
Project Administrator
Tue 11 Mar 2014 04:09:53 AM UTC, original submission:  

Choosing any hyperlink causes 'hand' pointer to change to arrow and then entire GUI hangs. No other functionality remains. Often a reboot is needed to end the process.

Anonymous

 

(Note: upload size limit is set to 16384 kB, after insertion of the required escape characters.)

Attach Files:
   
   
Comment:
   

No files currently attached

 

Digest:
   bug dependencies.

Items that depend on this one: None found

 

Carbon-Copy List
  • -email is unavailable- added by mtmiller (Posted a comment)
  •  

    There are 0 votes so far. Votes easily highlight which items people would like to see resolved in priority, independently of the priority of the item set by tracker managers.

    Only project members can vote.

     

     

     

     

    Follow 5 latest changes.

    Date Changed by Updated Field Previous Value => Replaced by
    2014-03-25 mtmiller StatusNeed Info Duplicate
        Open/ClosedOpen Closed
        Dependencies- Depends on bugs #38305
    2014-03-11 mtmiller CategoryDocumentation GUI
        StatusNone Need Info

    Back to the top

    Powered by Savane 3.9