bugGNU Octave - Bugs: bug #38515, Plot with double precision

 
 

bug #38515: Plot with double precision

Submitter:  Andreas Bittel <amicus>
Submitted:  Thu 14 Mar 2013 01:03:46 PM UTC
 
Category:  Plotting with OpenGL Severity:  3 - Normal
Priority:  5 - Normal Item Group:  Inaccurate Result
Status:  Duplicate Assigned to:  None
Originator Name:  Open/Closed:  * Closed
Release:  * 3.6.2 Operating System:  * Microsoft Windows
* Mandatory Fields

Add a New Comment (Rich Markup)
   

Comment Type & Canned Response:
       

 

Thu 14 Mar 2013 02:39:09 PM UTC, comment #2: 

Incidentally, this is completely unrelated to gnuplot, and if you're experiencing this, you're not using gnuplot, but the OpenGL backend through fltk or Qt.

Jordi GutiƩrrez Hermoso <jordigh>
Project Administrator
Thu 14 Mar 2013 02:37:41 PM UTC, comment #1: 

Duplicate of bug #32980

Jordi GutiƩrrez Hermoso <jordigh>
Project Administrator
Thu 14 Mar 2013 01:03:46 PM UTC, original submission:  

Dear people,

how can I do a 'plot' of values greater than 1e38 in double precision(e. g. to 1e300)? Is this a problem with 'gnuplot' or with 'octave'?

Kind regards

Andreas

Andreas Bittel <amicus>

 

(Note: upload size limit is set to 16384 kB, after insertion of the required escape characters.)

Attach Files:
   
   
Comment:
   

No files currently attached

 

Digest:
   bug dependencies.

Items that depend on this one: None found

 

Carbon-Copy List
  • -email is unavailable- added by jordigh (Posted a comment)
  • -email is unavailable- added by amicus (Submitted the item)
  •  

    There are 0 votes so far. Votes easily highlight which items people would like to see resolved in priority, independently of the priority of the item set by tracker managers.

    Only project members can vote.

     

     

     

     

    Follow 4 latest changes.

    Date Changed by Updated Field Previous Value => Replaced by
    2013-03-14 jordigh CategoryPlotting with gnuplot Plotting with OpenGL
    2013-03-14 jordigh StatusNone Duplicate
        Open/ClosedOpen Closed
        Dependencies- Depends on bugs #32980

    Back to the top


    Powered by Savane 3.9