bugmake - Bugs: bug #37711, no wat to build

 
 

bug #37711: no wat to build

Submitted by:  None
Submitted on:  Sat 10 Nov 2012 08:45:17 PM UTC  
 
Severity:  3 - Normal Item Group:  Build/Install
Status:  Not A Bug Privacy:  Public
Assigned to:  None Open/Closed:  Closed
Component Version:  4.0 Operating System:  None
Fixed Release:  None Triage Status:  None

Add a New Comment (Rich Markup)
   

You are not logged in

Please log in, so followups can be emailed to you.

 

Mon 07 Jan 2013 12:07:36 AM UTC, comment #2: 

Yes you must follow the steps in the README.cvs file to build when getting code from CVS.

Paul D. Smith <psmith>
Project Administrator
Sat 10 Nov 2012 09:01:52 PM UTC, comment #1: 

ah, there is a notice NB in readme relates to
'make update'.
It's probably my case.

Anonymous
Sat 10 Nov 2012 08:45:17 PM UTC, original submission:  

After trying to do all thing by documentation obtained
make[2]: Entering directory `/home/ice/Downloads/make/doc'
make[2]: *** No rule to make target `fdl.texi', needed by `make.info'.  Stop.
make[2]: Leaving directory `/home/ice/Downloads/make/doc'
make[1]: *** [all-recursive] Error 1
make[1]: Leaving directory `/home/ice/Downloads/make'
make: *** [all] Error 2

Anonymous

 

(Note: upload size limit is set to 16384 kB, after insertion of the required escape characters.)

Attach Files:
   
   
Comment:
   

No files currently attached

 

Depends on the following items: None found

Items that depend on this one: None found

 

Carbon-Copy List
  • -email is unavailable- added by psmith (Posted a comment)
  •  

    Do you think this task is very important?
    If so, you can add your encouragement to it.
    This task has 0 encouragements so far.

    Only logged-in users can vote.

     

     

     

    Follow 2 latest changes.

    Date Changed by Updated Field Previous Value => Replaced by
    2013-01-07 psmith StatusNone => Not A Bug
        Open/ClosedOpen => Closed

    Back to the top


    Powered by Savane 3.6