bugGNU GRUB - Bugs: bug #35550, Command "Halt" fails to...

 
 

You are not allowed to post comments on this tracker with your current authentication level.

bug #35550: Command "Halt" fails to run

Submitted by:  Arbiel Perlacremaz <arbiel>
Submitted on:  Fri 17 Feb 2012 12:23:19 AM UTC  
 
Category:  Booting Severity:  Major
Priority:  5 - Normal Item Group:  Software Error
Status:  Fixed Privacy:  Public
Assigned to:  None Originator Name: 
Open/Closed:  Closed Release: 
Release:  other Reproducibility:  Every Time
Planned Release:  None

Wed 22 Feb 2012 11:27:58 AM UTC, comment #2: 

I added the file #25105 to the thread. I hope it is what you are expecting

Arbiel Perlacremaz <arbiel>
Tue 21 Feb 2012 12:54:11 PM UTC, comment #1: 

Can you submit your ACPI dump?

Vladimir Serbinenko <phcoder>
Project Administrator
Fri 17 Feb 2012 12:23:19 AM UTC, original submission:  

using the Halt in a configuration file leads to the following result:
Unknown opcode Ox11
ACPI shutdown failed

Same result after a command
insmod halt

Arbiel Perlacremaz <arbiel>

 

Attached Files
file #25105:  acpi.dmp added by arbiel (244KiB - application/octet-stream - I hope this file is what you asked me for)

 

Depends on the following items: None found

Items that depend on this one: None found

 

Carbon-Copy List
  • -email is unavailable- added by phcoder (Posted a comment)
  • -email is unavailable- added by arbiel (Submitted the item)
  •  

    Do you think this task is very important?
    If so, you can add your encouragement to it.
    This task has 0 encouragements so far.

    Only logged-in users can vote.

     

     

     

    Follow 3 latest changes.

    Date Changed by Updated Field Previous Value => Replaced by
    2012-02-22 phcoder StatusNone => Fixed
        Open/ClosedOpen => Closed
    2012-02-22 arbiel Attached File- => Added acpi.dmp, #25105

    Back to the top


    Powered by Savane 3.6