bugGNU Octave - Bugs: bug #29522, imshow broken

 
 

bug #29522: imshow broken

Submitted by:  Thorsten Meyer <tmeyier>
Submitted on:  Sun 11 Apr 2010 07:02:08 PM UTC  
 
Category:  Libraries Severity:  3 - Normal
Priority:  5 - Normal Item Group:  Incorrect Result
Status:  Duplicate Assigned to:  None
Originator Name:  Thorsten Meyer Open/Closed:  Closed
Release:  dev Operating System:  GNU/Linux

Add a New Comment (Rich Markup)
   

You are not logged in

Please log in, so followups can be emailed to you.

 

Sun 25 Apr 2010 05:50:32 AM UTC, comment #1: 

Bug #29633 is a duplicate of this bug. However #29633 has a proposed fix and discussion. I'm marking this a duplicate of #29633 and closing it and Thorsten I've added you to the CC list of bug #29633

D.

David Bateman <dbateman>
Project Member
Sun 11 Apr 2010 07:02:08 PM UTC, original submission:  

in octave built from changeset 9a5e2d13fa5a, imshow seems to be broken.

When I try this:
  A = rand (100);
  imshow (A)
I get an empty plot window.
With
  drawnow ("x11", "/dev/null", false, "imshow1.gp")
I get this gnuplot stream:

unset multiplot;
set terminal x11 enhanced title "Figure 1"  size 560,420 position 300,580
set output '/dev/null';
set multiplot;

reset;
set autoscale keepfix;
set origin 0, 0
set size 1, 1
set obj 1 rectangle from screen 0,0 to screen 1,1 behind fc rgb "#ffffff"

unset multiplot;

Regards

Thorsten

Thorsten Meyer <tmeyier>

 

(Note: upload size limit is set to 16384 kB, after insertion of the required escape characters.)

Attach Files:
   
   
Comment:
   

No files currently attached

 

Depends on the following items: None found

Digest:
   bug dependencies.

 

Carbon-Copy List
  • -email is unavailable- added by dbateman (Posted a comment)
  • -email is unavailable- added by tmeyier (Submitted the item)
  •  

    Do you think this task is very important?
    If so, you can add your encouragement to it.
    This task has 0 encouragements so far.

    Only project members can vote.

     

     

     

    Follow 3 latest changes.

    Date Changed by Updated Field Previous Value => Replaced by
    2010-04-25 dbateman StatusNone => Duplicate
        Open/ClosedOpen => Closed
    2010-04-25 dbateman Dependencies- => bugs #29663 is dependent

    Back to the top


    Powered by Savane 3.5