buggnubg - Bugs: bug #18424, Problem Installing gnubg on 98SE

 
 

bug #18424: Problem Installing gnubg on 98SE

Submitted by:  Tony Yarwood <tonyyarwood>
Submitted on:  Thu 30 Nov 2006 04:53:47 PM UTC  
 
Originator Name:  Item Group:  Crash error
Category:  Graphical User Interface Release:  0.14.3
Privacy:  Public Operating System:  Windows 98SE, ME
Severity:  3 - Normal Open/Closed:  Closed
Assigned to:  Christian Anthon <c_anthon> Priority:  5 - Normal
Status:  Wont Fix

Add a New Comment (Rich Markup)
   

You are not logged in

Please log in, so followups can be emailed to you.

 

Thu 08 Mar 2007 08:10:27 PM UTC, comment #3: 

You could try this approach taken from the gimp faq:

# Gimp displays the message Pango-ERROR **: file shape.c line 75 > (pango_shape): assertion failed: (glyphs->num_glyphs > 0) and when I click OK, it crashes. What should I do?

    * Go to Start►Settings►Control Panel►Display properties►Apperance tab(►Advanced if you're on Windows XP/2003), and set all fonts to Tahoma (or any other TrueType font).

Christian Anthon <c_anthon>
Project AdministratorIn charge of this item.
Fri 01 Dec 2006 07:46:40 AM UTC, comment #2: 

Thanks Christian for clearing that up. It looks like a bit of a bugger. I've gone back to version 0.14 for the moment. Guess it never got fixed because not many of us old 98se users left.

Best regards

Tony

Tony Yarwood <tonyyarwood>
Thu 30 Nov 2006 09:48:56 PM UTC, comment #1: 

The bug is described here:

http://lists.gnu.org/archive/html/bug-gnubg/2006-06/msg00000.html

but was never resolved.

Perhaps something could be done in gnubg.gtkrc.

Christian Anthon <c_anthon>
Project AdministratorIn charge of this item.
Thu 30 Nov 2006 04:53:47 PM UTC, original submission:  

Hi guys

Sorry to bother you all with this, but I'm stumped :) I've had gnubg running on my girlfriend's XP m/c with no problems. However, when I installed it on a couple of m/c's running 98SE, as soon as I fire them up I get this message on both machines.

ERROR
**.file../../../pango/pango/shape.c: line 75 [pango_shape]: assertion failed [glyfs->num_glyphs > 0]

After I OK that message, I get this one;

Microsoft Visual C++ Runtime Library
Runtime Error!
Program: C:\PROGRAM FILES\GNUBG\GNUBK.EXE
abnormal program termination

Any idea what I'm doing wrong?

Best regards

Tony

Tony Yarwood <tonyyarwood>

 

(Note: upload size limit is set to 16384 kB, after insertion of the required escape characters.)

Attach Files:
   
   
Comment:
   

No files currently attached

 

Depends on the following items: None found

Items that depend on this one: None found

 

Carbon-Copy List
  • -email is unavailable- added by c_anthon (Posted a comment)
  • -email is unavailable- added by tonyyarwood (Submitted the item)
  •  

    Do you think this task is very important?
    If so, you can add your encouragement to it.
    This task has 0 encouragements so far.

    Only logged-in users can vote.

     

     

     

    Follow 6 latest changes.

    Date Changed by Updated Field Previous Value => Replaced by
    2007-05-23 c_anthon Open/ClosedOpen => Closed
        StatusConfirmed => Wont Fix
    2006-11-30 c_anthon CategoryOther => Graphical User Interface
        Assigned toNone => c_anthon
        StatusNone => Confirmed
    2006-11-30 tonyyarwood Carbon-Copy- => Added tonyyarwood

    Back to the top


    Powered by Savane 3.5