helpGNU and FSF audio and video - Support: sr #108148, Lack of audio in videos (


sr #108148: Lack of audio in videos (

Submitted by:  None
Submitted on:  Mon 01 Oct 2012 06:09:48 AM UTC  
Category: NonePriority: 5 - Normal
Severity: 2 - MinorStatus: None
Privacy: PublicAssigned to: Luca Saiu <positrone>
Originator Email: -unavailable-Open/Closed: Closed
Operating System: GNU/Linux

Add a New Comment (Rich MarkupRich Markup):

You are not logged in

Please log in, so followups can be emailed to you.


Sat 28 Sep 2013 06:45:04 PM UTC, comment #1:

Hello, and sorry for answering so late.

Good catch, thanks. The video (it was just one video linked twice) was not in Ogg/Theora as one could suppose; it had FLAC audio instead. That's still a good format from the free software point of view, but not well supported by most web browsers and a little "fat".

I've added an Ogg/Theora version.

Luca Saiu <positrone>
Project MemberIn charge of this item.
Mon 01 Oct 2012 06:09:48 AM UTC, original submission:

I am not getting audio playback on either of the following videos:

Video Files: 871_confstallman.ogv (375MB)

Video File: Free Software and Education (French)




(Note: upload size limit is set to 16384 kB, after insertion of the required escape characters.)

Attach File(s):

No files currently attached


Depends on the following items: None found

Items that depend on this one: None found


Carbon-Copy List
  • -unavailable- added by positrone (Posted a comment)
  • -unavailable- added by None (Submitted the item)

    Do you think this task is very important?
    If so, you can click here to add your encouragement to it.
    This task has 0 encouragements so far.

    Only logged-in users can vote.


    Please enter the title of George Orwell's famous dystopian book (it's a date):



    Follow 2 latest changes.

    Date Changed By Updated Field Previous Value => Replaced By
    Sat 28 Sep 2013 06:45:04 PM UTCpositroneAssigned toNone=>positrone

    Back to the top

    Powered by Savane 3.1-cleanup