helpAROUNDMe - Support: sr #105920, Plugin tag format incorrect

 
 

You are not allowed to post comments on this tracker with your current authentification level.

sr #105920: Plugin tag format incorrect

Submitted by:  tom calthrop <barnraiser>
Submitted on:  Fri 29 Jun 2007 05:02:43 AM UTC  
 
Priority: 5 - NormalSeverity: 3 - Normal
Status: PendingPrivacy: Public
Assigned to: tom calthrop <barnraiser>Open/Closed: Open
url: 
Product: 

Fri 29 Jun 2007 05:05:28 AM UTC, comment #1:

This will remain in "pending" until we rebiuld the plugin API. At that point we will need to run an install script to scan/replace webpage plugin code, thus we can tidy this up at the same time.

tom calthrop <barnraiser>
Project AdministratorIn charge of this item.
Fri 29 Jun 2007 05:02:43 AM UTC, original submission:

<AM_PLUGIN_FORUM block="subjects" webpagename="Forum" limit="10">

should be

<AM_PLUGIN_FORUM block="subjects" webpagename="Forum" limit="10" />

(already done in web blocks)

tom calthrop <barnraiser>
Project AdministratorIn charge of this item.

 

No files currently attached

 

Depends on the following items: None found

Items that depend on this one: None found

 

Carbon-Copy List
  • -unavailable- added by barnraiser (Submitted the item)
  •  

    Do you think this task is very important?
    If so, you can click here to add your encouragement to it.
    This task has 0 encouragements so far.

    Only logged-in users can vote.

     

    Please enter the title of George Orwell's famous dystopian book (it's a date):

     

     

    No Changes Have Been Made to This Item

    Back to the top


    Powered by Savane 3.1-cleanup