patchphpGroupWare - Patches: patch #7214, Fix for applications using tabs...

 
 

You are not allowed to post comments on this tracker with your current authentification level.

patch #7214: Fix for applications using tabs following the 0.9.16.016 security fix

Submitted by:  Caeies <Caeies>
Submitted on:  Wed 02 Jun 2010 10:04:32 AM UTC  
 
Category: API - phpGWapiPriority: 9 - Immediate
Item Group: 0.9.16 (stable)Status: Ready For Test
Privacy: PublicAssigned to: Caeies <Caeies>
Open/Closed: Open

Wed 02 Jun 2010 10:04:32 AM UTC, original submission:

Hi all,

It seems that the security patch broke the tab system in phpgroupware which is mainly used by the addressbook.

I put the official patch there that will be included in the 0.9.16.017 release.

But since some distro cannot take the new release, I will help them by publishing this patch here.

Any comments are welcome.

Regards,

Caeies

Caeies <Caeies>
Project AdministratorIn charge of this item.

 

Attached Files
file #20676:  patch_fix_security_patch.diff added by Caeies (475B - text/x-patch - the patch file from our svn repository)

 

Depends on the following items: None found

Items that depend on this one: None found

 

Carbon-Copy List
  • -unavailable- added by Caeies (Submitted the item)
  • -unavailable- added by Caeies (FYI)
  •  

    Do you think this task is very important?
    If so, you can click here to add your encouragement to it.
    This task has 0 encouragements so far.

    Only logged-in users can vote.

     

    Please enter the title of George Orwell's famous dystopian book (it's a date):

     

     

    Follow 2 latest changes.

    Date Changed By Updated Field Previous Value => Replaced By
    Wed 02 Jun 2010 10:04:32 AM UTCCaeiesAttached File-=>Added patch_fix_security_patch.diff, #20676
      Carbon-Copy-=>Added -unavailable-

    Back to the top


    Powered by Savane 3.1-cleanup