newsGNU GLOBAL - News: GLOBAL Security Advisory

 
 
Latest News
Integration of Doxygen and GLOBAL. posted by shigio, Mon 16 May 2005 12:59:19 PM UTC - 0 replies
GLOBAL-4.8.6 released. posted by shigio, Thu 12 May 2005 01:53:28 AM UTC - 0 replies
GLOBAL-4.8.5 released. posted by shigio, Tue 19 Apr 2005 12:38:33 AM UTC - 0 replies
GLOBAL-4.8.4 released. posted by shigio, Fri 04 Mar 2005 12:14:46 AM UTC - 0 replies
GLOBAL-4.8.3 released. posted by shigio, Sat 26 Feb 2005 04:34:13 AM UTC - 2 replies
[Submit News]
[18 news in archive]

GLOBAL Security Advisory

Item posted by Shigio YAMAGUCHI <shigio> on Sat 30 Mar 2002 05:34:18 PM UTC.

Hello hackers,

A security hole was found in CGI program generaged by htags(1).
Please understand current situation and take a measures to meet
the situation.

[The versions which include security hole]

The following version include the security hole.

GLOBAL-3.5, 3.51, 3.52, 3.53, 3.54, 3.55, 4.0,
4.0.1, 4.1, 4.1.1, 4.2, 4.3, 4.3.1.

If you use above version and use the -f option of htags(1),
please stop publishing hypertext generated by htags(1) and
replace your GLOBAL with the fixed version 4.4.

[The contents of the security hole]

Almost commands are world-executable by form if you publish
the hypertext generated by htags with the -f option.

If you have some questions, please mail to me (shigio@gnu.org).
Thank you for your cooporation.

Comments:

No messages in GLOBAL Security Advisory

 

Back to the top


Powered by Savane 3.1-cleanup