newsNews: PHP4 and Savannah

 
 
Latest News
Savannah VCS Storage Maintenance Completed posted by rwp, Wed 14 May 2014 10:19:51 PM UTC - 0 replies
Savannah VCS Maintenance posted by rwp, Sun 11 May 2014 08:05:38 PM UTC - 0 replies
Savannah https SSL Certificates Updated posted by rwp, Thu 06 Mar 2014 09:11:43 AM UTC - 0 replies
Bazaar upgraded posted by mjflick, Tue 22 May 2012 02:49:11 AM UTC - 0 replies
git / cgit updated posted by mjflick, Fri 09 Dec 2011 12:13:52 AM UTC - 0 replies
[174 news in archive]

PHP4 and Savannah

Item posted by Mathieu Roy <yeupou> on Tue 10 Sep 2002 09:56:54 AM UTC.

Accordingly to the recent licensing policy changes of PHP4, there's no longer reasons to avoid exclusive dependency on PHP4.

The PHP license is now an Apache-style license. It's still incompatible with the GNU GPL -and so projects under this license cannot be hosted on Savannah- but you can now stop paying attention to PHP3 compatibility for your GPL-compatible softwares hosted here.

Comments:

more info? (posted by CiarĂ¡n O Riordan, Wed 11 Sep 2002 10:19:56 AM UTC)

So does this mean that savannah will move to php4?

I see no mention of this on php.net.

Was php3 under a GPL compatible license? (should
I use php3 or php4 for my own projects)

Sounds like good news anyway.


   

 

Back to the top


Powered by Savane 3.1-cleanup