newsGNU Mailutils - News: Fixed format string vulnerability in imap4d

 
 
Latest News
Version 3.4 posted by gray, Thu 02 Nov 2017 11:57:38 AM UTC - 0 replies
Version 3.3 available posted by gray, Wed 18 Oct 2017 10:14:40 AM UTC - 0 replies
Version 3.2 posted by gray, Sat 11 Mar 2017 02:51:54 PM UTC - 0 replies
Version 3.1 posted by gray, Tue 13 Dec 2016 08:49:41 PM UTC - 0 replies
Mailutils 3.0 is finally available posted by gray, Mon 07 Nov 2016 06:59:22 AM UTC - 0 replies
[Submit News]
[25 news in archive]

Fixed format string vulnerability in imap4d

Item posted by Sergey Poznyakoff <gray> on Fri 09 Sep 2005 08:12:11 AM UTC.

Imap4d as of version 0.6 contained format string vulnerability in 'search' command. A patch fixing this bug is available from the following location: http://savannah.gnu.org/patch/index.php?func=detailitem&item_id=4407

Comments:

No messages in Fixed format string vulnerability in imap4d

 

Back to the top


Powered by Savane 3.1-cleanup1