newsphpGroupWare - News: phpGroupWare 0.9.14.004 - Security and Bug Fix Release

 
 
Latest News
We no longer update the news on savannah posted by skwashd, Sat Dec 3 22:14:07 2005 - 0 replies
0.9.16.001 bug fix release posted by skwashd, Sun Jul 18 00:03:05 2004 - 0 replies
Security Advisory and new Release posted by skwashd, Fri Oct 17 08:16:27 2003 - 2 replies
0.9.16RC1 has hit the streets posted by skwashd, Tue Sep 9 23:27:08 2003 - 0 replies
0.9.14.006 - Security Release posted by skwashd, Tue Sep 9 23:26:35 2003 - 0 replies
[Submit News]
[13 news in archive]

phpGroupWare 0.9.14.004 - Security and Bug Fix Release

Item posted by Dave Hall <skwashd> on Sun Jul 6 23:19:02 2003.

All users should install this version. There have been several vulnerabilities discovered in previous versions of phpGroupWare. One is a Cross Site Scripting exploit - see the report. The other unreported issue relates the Virtual File System being in the document root - as of this release the vfs root must be out of the webroot.

Due to these security issues no previous versions of phpGroupWare will be officially supported by the phpGroupWare crew.

There are some general bug fixes also included in this release.

Please download from http://phpgroupware.org/downloads

Comments:

No messages in phpGroupWare 0.9.14.004 - Security and Bug Fix Release

 

Back to the top


Powered by Savane 3.1-cleanup