bugPSPP - Bugs: bug #40604, Support SET UNICODE=ON

 
 

bug #40604: Support SET UNICODE=ON

Submitted by:  Ben Pfaff <blp>
Submitted on:  Sat 16 Nov 2013 07:22:01 PM UTC  
 
Category: Internationalization/LocalizationSeverity: 1 - Wishlist
Status: NoneAssigned to: None
Open/Closed: OpenRelease: None
Effort: 0.00

Add a New Comment (Rich MarkupRich Markup):
   

You are not logged in

Please log in, so followups can be emailed to you.

 

Sat 16 Nov 2013 07:23:36 PM UTC, comment #1:

Bastian's suggestion is here: http://lists.gnu.org/archive/html/pspp-dev/2013-10/msg00103.html

This report is related to bug #40603.

Ben Pfaff <blp>
Project Administrator
Sat 16 Nov 2013 07:22:01 PM UTC, original submission:

One of the obstacles to supporting this feature is figuring out exactly what is necessary. The documentation for the feature is not very clear.

Related to a suggestion by Bastian Diaz to prompt the user, at first startup, whether to enable Unicode mode.

Ben Pfaff <blp>
Project Administrator

 

(Note: upload size limit is set to 16384 kB, after insertion of the required escape characters.)

Attach File(s):
   
   
Comment:
   

No files currently attached

 

Depends on the following items: None found

Items that depend on this one: None found

 

Carbon-Copy List
  • -unavailable- added by blp (Submitted the item)
  •  

    Do you think this task is very important?
    If so, you can click here to add your encouragement to it.
    This task has 0 encouragements so far.

    Only logged-in users can vote.

     

    Please enter the title of George Orwell's famous dystopian book (it's a date):

     

     

    No Changes Have Been Made to This Item

    Back to the top


    Powered by Savane 3.1-cleanup