bugXBoard - Bugs: bug #39970, fix gettext error during autoreconf

 
 

bug #39970: fix gettext error during autoreconf

Submitted by:  Julian Ospald <hasufell>
Submitted on:  Fri 06 Sep 2013 04:34:16 PM UTC  
 
Category: NoneSeverity: 3 - Normal
Item Group: Installation/Configuration/PackagingStatus: None
Assigned to: NoneOpen/Closed: Open
Release: None

Add a New Comment (Rich MarkupRich Markup):
   

You are not logged in

Please log in, so followups can be emailed to you.

 

Fri 06 Sep 2013 04:34:16 PM UTC, original submission:

error is:

      • error: gettext infrastructure mismatch: using a Makefile.in.in from gettext version 0.17 but the autoconf macros are from gettext version 0.18
Julian Ospald <hasufell>

 

(Note: upload size limit is set to 16384 kB, after insertion of the required escape characters.)

Attach File(s):
   
   
Comment:
   

Attached Files

 

Depends on the following items: None found

Items that depend on this one: None found

 

Carbon-Copy List
  • -unavailable- added by hasufell (Submitted the item)
  • -unavailable- added by hasufell
  •  

    Do you think this task is very important?
    If so, you can click here to add your encouragement to it.
    This task has 0 encouragements so far.

    Only logged-in users can vote.

     

    Please enter the title of George Orwell's famous dystopian book (it's a date):

     

     

    Follow 2 latest changes.

    Date Changed By Updated Field Previous Value => Replaced By
    Fri 06 Sep 2013 04:34:16 PM UTChasufellAttached File-=>Added xboard-4.7.2-gettext.patch, #29035
      Carbon-Copy-=>Added -unavailable-

    Back to the top


    Powered by Savane 3.1-cleanup