bugGNU Octave - Bugs: bug #39719, mxe-octave: build-autoconf fails...

 
 

bug #39719: mxe-octave: build-autoconf fails to build in native mingw.

Submitted by:  John Donoghue <lostbard>
Submitted on:  Wed 07 Aug 2013 03:32:30 PM UTC  
 
Category: Configuration and Build SystemSeverity: 3 - Normal
Priority: 5 - NormalItem Group: Build Failure
Status: FixedAssigned to: John Donoghue <lostbard>
Originator Name: John DonoghueOpen/Closed: Closed
Release: devOperating System: Microsoft Windows

Add a New Comment (Rich MarkupRich Markup):
   

You are not logged in

Please log in, so followups can be emailed to you.

 

Sun 20 Oct 2013 12:49:03 PM UTC, comment #1:

Removed the build-m4 for native mingw, and added dependency on the mingw m4, in change set http://hg.octave.org/mxe-octave/rev/7fb479d0241c

John Donoghue <lostbard>
Project MemberIn charge of this item.
Wed 07 Aug 2013 03:32:30 PM UTC, original submission:

When doing a build of the system, autoconf fails to build with error:

If I delete m4.exe from the usr/bin directory, it builds fine, so is probably really a problem with the new mxe m4 package.

Full log of the autoconf build attached.

John Donoghue <lostbard>
Project MemberIn charge of this item.

 

(Note: upload size limit is set to 16384 kB, after insertion of the required escape characters.)

Attach File(s):
   
   
Comment:
   

Attached Files
file #28786:  failed-autoconf.log added by lostbard (23kB - application/octet-stream)

 

Depends on the following items: None found

Items that depend on this one: None found

 

Carbon-Copy List
  • -unavailable- added by lostbard (Submitted the item)
  •  

    Do you think this task is very important?
    If so, you can click here to add your encouragement to it.
    This task has 0 encouragements so far.

    Only project members can vote.

     

    Please enter the title of George Orwell's famous dystopian book (it's a date):

     

     

    Follow 4 latest changes.

    Date Changed By Updated Field Previous Value => Replaced By
    Sun 20 Oct 2013 12:49:03 PM UTClostbardStatusNone=>Fixed
      Assigned toNone=>lostbard
      Open/ClosedOpen=>Closed
    Wed 07 Aug 2013 03:32:30 PM UTClostbardAttached File-=>Added failed-autoconf.log, #28786

    Back to the top


    Powered by Savane 3.1-cleanup