bugGNU Octave - Bugs: bug #39401, EdgeAlpha/EdgeLighting properties...


bug #39401: EdgeAlpha/EdgeLighting properties not working with fill()/patch()

Submitted by:  Mark Duxbury <notmyusername>
Submitted on:  Tue 02 Jul 2013 09:40:36 PM UTC  
Category: Plotting with gnuplotSeverity: 3 - Normal
Priority: 5 - NormalItem Group: Incorrect Result
Status: NoneAssigned to: None
Originator Name: Open/Closed: Open
Release: 3.6.4Operating System: Mac OS

Add a New Comment (Rich MarkupRich Markup):

You are not logged in

Please log in, so followups can be emailed to you.


Fri 19 Jul 2013 10:11:52 PM UTC, comment #1:

I can't get the code sample to work. When I try just the fill command by itself I get

This occurs with either backend.

Rik <rik5>
Project Administrator
Tue 02 Jul 2013 09:40:36 PM UTC, original submission:

The EdgeAlpha and/or EdgeLighting properties do not seem to have an effect on Fill() or patch() plot objects. Example code:

hold on
grid on

What I expect is a totally flat, featureless transparent rectangle.

What I get is a transparant rectangle but nothing I try gets rid of the edge of the rectangle. I have tried various values for EdgeAlpha without success. Same for EdgeLighting.

Octave 3.6.4 using AquaTerm on OS X 10.6.8 via Homebrew

Mark Duxbury <notmyusername>


(Note: upload size limit is set to 16384 kB, after insertion of the required escape characters.)

Attach File(s):

No files currently attached


Depends on the following items: None found

Items that depend on this one: None found


Carbon-Copy List
  • -unavailable- added by rik5 (Posted a comment)
  • -unavailable- added by notmyusername (Submitted the item)

    Do you think this task is very important?
    If so, you can click here to add your encouragement to it.
    This task has 0 encouragements so far.

    Only project members can vote.


    Please enter the title of George Orwell's famous dystopian book (it's a date):



    No Changes Have Been Made to This Item

    Back to the top

    Powered by Savane 3.1-cleanup