bugGNU Wget - Bugs: bug #38471, Build warnings in latest source

 
 

bug #38471: Build warnings in latest source

Submitted by:  Darshit Shah <darnir>
Submitted on:  Tue 05 Mar 2013 05:29:26 PM UTC  
 
Category: Build/InstallSeverity: 3 - Normal
Priority: 5 - NormalStatus: Fixed
Privacy: PublicAssigned to: None
Originator Name: Darshit ShahOpen/Closed: Closed
Release: trunkOperating System: GNU/Linux
Reproducibility: Every TimeFixed Release: None
Planned Release: NoneRegression: None
Work Required: NonePatch Included: No

Add a New Comment (Rich MarkupRich Markup):
   

You are not logged in

Please log in, so followups can be emailed to you.

 

Tue 05 Mar 2013 05:29:26 PM UTC, original submission:

Building the latest wget sources returns these warnings:

url.c:1286:1: warning: 'shorten_length' defined but not used [-Wunused-function]
gnutls.c: In function 'ssl_connect_wget':
gnutls.c:394:38: warning: cast to pointer from integer of different size [-Wint-to-pointer-cast]

Darshit Shah <darnir>
Project Member

 

(Note: upload size limit is set to 16384 kB, after insertion of the required escape characters.)

Attach File(s):
   
   
Comment:
   

No files currently attached

 

Depends on the following items: None found

Items that depend on this one: None found

 

Carbon-Copy List
  • -unavailable- added by darnir (Submitted the item)
  •  

    Please enter the title of George Orwell's famous dystopian book (it's a date):

     

     

    Follow 2 latest changes.

    Date Changed By Updated Field Previous Value => Replaced By
    Mon 01 Sep 2014 07:22:13 AM UTCdarnirStatusNone=>Fixed
      Open/ClosedOpen=>Closed

    Back to the top


    Powered by Savane 3.1-cleanup